WebAuth Wallet is currently experiencing some loading delays

Incident Report for XPR Network

Resolved

This incident has been resolved.
Posted Oct 01, 2025 - 16:47 UTC

Monitoring

Some users may be experiencing loading delays that affect the balance display in the app. We recommend closing the app completely in the background and reopening it, or trying again in a short while. We're actively monitoring the app's performance and working to resolve the issue.
Posted Sep 30, 2025 - 19:17 UTC
This incident affected: WebAuth Wallet (WebAuth Wallet (iOS), WebAuth Wallet (Android)).